The Quilter's Last Resort
The Quilter's Last Resort

The LAST place you'll have to find when looking for quilting companions.
 
HomeHome  Quilters ResortQuilters Resort  RegisterRegister  Log in  



Wishing you all a Happy and Peaceful Holiday Season


Share | 
 

 Gettin AutoPlay Back

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: Gettin AutoPlay Back   Sun Nov 04, 2012 9:34 pm

I am running Windows XP and have lost my AutoPlay . Doesn't hurt anything but is just annoying that when I put a disc in it doesn't automatically start to play or give me an option . I have to go looking for the program to play it . Does any one know how to get it back ?
Back to top Go down
FiberBabble
Moderator


Number of posts : 2276
Age : 50
Location : SW WA
Registration date : 2008-09-04

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 12:40 am

Control Panel/Autoplay

Cheesy

_________________

(clicky, clicky!) FiberBabble's Blog
Back to top Go down
Guest
Guest



PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 3:44 am

FB . I have already looked at every thing listed on my Control Panel and there is no AutoPlay listed there that I can find !
Back to top Go down
Gimpy Cat
Admin


Number of posts : 20329
Age : 47
Location : Edge of The World - Tasmania, Australia
Registration date : 2008-09-02

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 4:14 am

Open My Computer or Explorer
Right-click the CD-ROM drive or other drive and click Properties.
Click the AutoPlay tab. Within this section you will be able to specify all Windows AutoPlay features.


Hope that works for you

_________________
"My will is mine.....I shall not make it soft for you"  Aeschylus, Agamemnon
Back to top Go down
Guest
Guest



PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 5:43 am

Done that too Gimpy. Even downloaded a repair wizard for XP AutoPlay and run that . Nothing will make that sucker start on it's own !!!!
Back to top Go down
FiberBabble
Moderator


Number of posts : 2276
Age : 50
Location : SW WA
Registration date : 2008-09-04

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 9:15 am

Oh, bummer, HP!

Try this: While looking at your desktop, hit F1 - that's Help. If you put "autoplay" into the search, it will bring up the topics. The first topic (I think) should talk about how to turn it off and on. IN that topic are links to the Autoplay program that you can click on, since it's not showing up in your Control Panel.

_________________

(clicky, clicky!) FiberBabble's Blog
Back to top Go down
Guest
Guest



PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 2:45 pm

Been there , done that FB. Everything I try leads back to the same AutoPlay window. I click on the things I want [ cd and dvd ] and hit Apply and OK Nothing changes . There is also a Restore Defaults option . I wonder what would happen if I clicked that ? would it hurt anything ?
Back to top Go down
Gimpy Cat
Admin


Number of posts : 20329
Age : 47
Location : Edge of The World - Tasmania, Australia
Registration date : 2008-09-02

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 3:54 pm

how long since it happened HP? You might be able to do a system restore to a date prior to when it stopped working and that might fix it. Restoring defaults will set the computer back to how it was when you bought it, tool bars etc. I dont know how much you have customised your computer to suit yourself but you may have to redo some custom settings afterwards.

_________________
"My will is mine.....I shall not make it soft for you"  Aeschylus, Agamemnon
Back to top Go down
FiberBabble
Moderator


Number of posts : 2276
Age : 50
Location : SW WA
Registration date : 2008-09-04

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 4:31 pm

Ooh, good thinking, GC!

HP, if you have auto--updates from Microsoft, something that was updated/ "Fixed" (cough-cough-choke) might have broken AutoPlay.

_________________

(clicky, clicky!) FiberBabble's Blog
Back to top Go down
Gimpy Cat
Admin


Number of posts : 20329
Age : 47
Location : Edge of The World - Tasmania, Australia
Registration date : 2008-09-02

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 4:39 pm

yeah dont like their broken fixes? Im so over microsoft and have you seen Windows 8? DH went to a seminar and thats all it was about, pushing it before it hit the streets and its all for tablets, not for plain old fashioned computers - aughhhhhhhhhhhhhh I dont wanna be trying to hold a tablet and use it at the same time

_________________
"My will is mine.....I shall not make it soft for you"  Aeschylus, Agamemnon
Back to top Go down
Guest
Guest



PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 7:19 pm

Oh it's been like it for months Gimpy but just gives me the irrits. I read somewhere that it is a continuing problem with XP . Guess I should just put up with it until I get a new computer . Perhaps next year . I have already done a Restore when it first happened and did another one the other night when I couldn't get any sound after down loading and running the AutoPlay repair Wizard. Then I remembered I had turned my speakers off for some reason the night before Embarassed Embarassed Thud
Back to top Go down
Gimpy Cat
Admin


Number of posts : 20329
Age : 47
Location : Edge of The World - Tasmania, Australia
Registration date : 2008-09-02

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 7:55 pm

Big problem with buying a computer next year is they will all be Windows 8 and its an operating system designed for tablets and ipads, nothing at all like what you use now. So the autoplay is all fixed then

_________________
"My will is mine.....I shall not make it soft for you"  Aeschylus, Agamemnon
Back to top Go down
Guest
Guest



PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 10:17 pm

No , it isn't fixed Gimpy . The Restore didn't alter anything . will just have to leave things as they are and lump it. I am hoping that when I get a new computer I will still be able to have Windows 7 put onto it
Back to top Go down
quiltermarynel



Number of posts : 11559
Age : 72
Location : Trinity Co. California
Registration date : 2008-09-03

PostSubject: Re: Gettin AutoPlay Back   Mon Nov 05, 2012 11:01 pm

Sorry, no help for autoplay. You've done what I know to do.

Bob, I wrote to my Microsoft exec type about W8. He said the same thing. Not going to bother with 8. I wasn't anyway, but DH was SO SURE I needed a new computer with W8 on it. I think (hope?) I squelched that idea.
Knuppel
Back to top Go down
Gimpy Cat
Admin


Number of posts : 20329
Age : 47
Location : Edge of The World - Tasmania, Australia
Registration date : 2008-09-02

PostSubject: Re: Gettin AutoPlay Back   Tue Nov 06, 2012 1:42 am

Im betting this is really dumb to mention but keep in mind that you must log off Windows XP and then log back on before repairs performed by AutoFix/Repair Wizars can be used.

I found this more advanced fix too, not sure if you are game to try it but here it is anyway

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

The AutoPlay feature may not be turned on. To turn on AutoPlay, follow these steps:

*Click Start, and then click Run.
*Type regedit, and then click OK.
* Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
*Double-click Autorun and see whether a zero or a one is displayed in the Value data box.
If the value for Autorun is 1, go to step 5.
If the value for Autorun is 0, right-click Autorun, and then click Modify. In the Value data box, type 1, and then click OK.
*Locate and then click the following subkey:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
*Double-click NoDriveTypeAutoRun to see its value. If the value is 0xb5, the AutoRun feature for CD-ROMs is turned off. To turn on the AutoRun feature, follow these steps:
*Right-click NoDriveTypeAutoRun.
*Click Modify.
In the Value data box, type 91.
*Select Hexadecimal, and then click OK.
* Exit Registry Editor.

Test to determine whether the issue is resolved.


There is more info available HERE

_________________
"My will is mine.....I shall not make it soft for you"  Aeschylus, Agamemnon
Back to top Go down
quiltermarynel



Number of posts : 11559
Age : 72
Location : Trinity Co. California
Registration date : 2008-09-03

PostSubject: Re: Gettin AutoPlay Back   Tue Nov 06, 2012 1:54 pm

If that does not work and you WANT a new computer, now is probably the time while some W7 models are still around in some places. I'm sure you can buy W7 somewhere on the web.
Back to top Go down
Sponsored content




PostSubject: Re: Gettin AutoPlay Back   Today at 11:13 am

Back to top Go down
 
Gettin AutoPlay Back
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Gettin AutoPlay Back
» Gerard Butler came back to Belgrade, but was not reported to any girl
» Crikey! Back issues
» "Look Back To Yesterday"
» The Way I See It: A Look Back at My Life on Little House

Permissions in this forum:You cannot reply to topics in this forum
The Quilter's Last Resort :: Small Quilts and Minatures :: Site, Computer and Gadget Help :: Tutorials (this is for the computer stuff)-
Jump to: